We're updating the issue view to help you get more done. 

media_plugin_webkit on linux is broken

Description

media_plugin_webkit always gives this error on Linux:

1 2 WARNING: LLPluginInstance::load: apr_dso_load of /home/user/Downloads/exodusviewer-12.8.9.1/bin/llplugin/libmedia_plugin_webkit.so failed with error 20019 , additional info string: /home/user/Downloads/exodusviewer-12.8.9.1/bin/llplugin/libmedia_plugin_webkit.so: undefined symbol: _ZNK3JSC6JSCell14isGetterSetterEv

Replacing plugin_media_webkit.so with the official viewer's version, or compiling the official viewer and copying that over, works correctly.

This is of significant importance due to the ongoing integration of webkit in the viewer. A workaround exists via the use of http://search.secondlife.com/ and http://my.secondlife.com/ in an external browser.

Environment

None

Status

Assignee

Ash Qin

Reporter

Katharine Berry

Labels

None

Fix versions

Affects versions

Nightly
Release

Priority

Blocker